Subscribe: Comments on: Skip bad feeds in Sage?
http://ask.metafilter.com/47337/Skip-bad-feeds-in-Sage/rss
Added By: Feedage Forager Feedage Grade B rated
Language: English
Tags:
bad feeds  bad  feeds sage  feeds won  feeds  load  metafilter  sage  skip bad  skip feeds  skip  times bad  trouble loading  won load  won 
Rate this Feed
Rate this feedRate this feedRate this feedRate this feedRate this feed
Rate this feed 1 starRate this feed 2 starRate this feed 3 starRate this feed 4 starRate this feed 5 star

Comments (0)

Feed Details and Statistics Feed Statistics
Preview: Comments on: Skip bad feeds in Sage?

Comments on: Skip bad feeds in Sage?



Comments on Ask MetaFilter post Skip bad feeds in Sage?



Published: Tue, 26 Sep 2006 13:34:48 -0800

Last Build Date: Tue, 26 Sep 2006 13:34:48 -0800

 



Question: Skip bad feeds in Sage?

Tue, 26 Sep 2006 12:34:17 -0800

How can I get Sage to just skip bad feeds that won't load? In particular, Metafilter and Ask Metafilter.

The RSS feeds on both Metafilter and Ask Metafilter always cause my Sage RSS program to get stuck. Those feeds will have trouble loading and the program will just hang there rather than skipping those feeds and moving down the list. As these are sites I like to visit throughout the day, I keep them listed at the top. While I realize that I can move them to the bottom so as not to run into this problem, it just seems like there would be another way around it.

1. How can I get Sage to just skip bad feeds that won't load? Is there some button or command that I am not aware of that will allow me to skip through the various feeds? Or a setting where I tell it to automatically skip feeds that won't load? It seems like sometimes it will do this on it's own, but other times it just gets stuck trying to load the bad feeds and it won't advance down the list.

2. Why are the MeFi and AskMefi feeds often having trouble loading? (Like right now, I can access the websites fine, but I cannot load the feeds). I have many other feeds collected, sometimes they will experience a burp or two every now and then, but it seems like these two feeds go down (sometimes for hours at a time) on a daily basis? Is it just their server or am I missing something?



By: sablazo

Tue, 26 Sep 2006 13:34:48 -0800

Re: question number 2, I have the same exact problem in both Feedburner and bloglines with the AskMeFi feed...



By: RoseovSharon

Tue, 26 Sep 2006 17:43:32 -0800

Well sablazo... I guess it's just you and me :(



By: maxwelton

Tue, 26 Sep 2006 18:14:04 -0800

My Sage times out with bad feeds after about 30 seconds. I don't remember setting an option.

Craigslist feeds have a habit of going bad over time, as well.



By: fishfucker

Tue, 26 Sep 2006 18:49:38 -0800

Ask MeFi has a pretty decent reputation for not loading the RSS feed. Matt is aware of it, but has mentioned that it is very difficult to troubleshoot. It's kinda a sore subject.

FWIW, AskMe was up and down today for me, so that might have been part of it.

BTW, FWIW, IME bloglines is a POS, so YMMV.



By: fishfucker

Tue, 26 Sep 2006 18:50:22 -0800

i use greatnews with askme and see only occasional outages, usually corresponding with actual site downtime.



By: RockyChrysler

Tue, 26 Sep 2006 20:06:32 -0800

sage (ver 1.3.6) times out on bad feeds automatically for me; takes maybe 20 secs before it just moooves along to the next feed.



By: Adelwolf

Wed, 27 Sep 2006 11:27:45 -0800


No real problems seeing the feeds with Newsgator either, unless there's an actual outtage.

(Just another datapoint, ignore if it pleases ya)



By: RoseovSharon

Wed, 27 Sep 2006 12:00:35 -0800

Thanks everyone for the feedback. At least it's good to know that I'm not the only one experiencing this... hopefully they'll eventually figure out how to fix it. In the meantime I'll just keep these two sites at the bottom of the list so that I can actually get to see the rest of my feeds!