Subscribe: Kommentare zu: WP-Plugin BirdFeederWP
Added By: Feedage Forager Feedage Grade A rated
Language: German
benjamin stein  benjamin  bird feeder  birdfeeder  birdfeederwp  error  feeder  mint  plugin  problem  von benjamin  von  wordpress 
Rate this Feed
Rate this feedRate this feedRate this feedRate this feedRate this feed
Rate this feed 1 starRate this feed 2 starRate this feed 3 starRate this feed 4 starRate this feed 5 star

Comments (0)

Feed Details and Statistics Feed Statistics
Preview: Kommentare zu: WP-Plugin BirdFeederWP

Kommentare zu: WP-Plugin BirdFeederWP


Last Build Date: Wed, 21 Mar 2018 07:11:15 +0000


Von: Benjamin Stein

Tue, 26 Feb 2008 07:58:37 +0000

As a response to mitchos question in the Mint forum, Mint developer Shaun Inman gave a short lesson on how to check whether BirdFeeder is installed correctly Bird Feeder is installed correctly in Mint if the Bird Feeder Pepper shows up in your Mint Preferences and you see the following when you visit
Mint Bird Feeder is active.
For those running into problems when installing BirdFeederWP I suggest performing this check before investigating further potential issues.

Von: Benjamin Stein

Mon, 25 Feb 2008 00:16:05 +0000


Looks like you don't believe me. The code mentioned above is not from my plugin! Check yourself. You won't find it. That means: I cannot fix it since the error comes from somewhere else.

Von: mitcho

Sun, 24 Feb 2008 17:44:23 +0000

@arch — that's the same setup here... do you think that's the problem, Ben? Btw, I started a thread for this in the Mint forums. Another user had the same issue as well.

Von: arch

Sun, 27 Jan 2008 16:50:58 +0000

I get the same error as mitcho, and am running MINT off a db other than the Wordpress db.

Von: Benjamin Stein

Sat, 12 Jan 2008 17:41:11 +0000


Please make sure that BirdFeeder is installed correctly and working. The error message from BirdFeeder may render the feed invalid. If this is not the very cause of the problem please send a detailed error message by mail. I have checked the code. The erroneous line is not from BirdFeederWP.

Von: mitcho

Sat, 12 Jan 2008 12:41:51 +0000

Hi Benjamin-- Thank you for your work on this plugin. I unfortunately have had trouble with this plugin, as mentioned here. The issue is that, after activating the plugin, my RSS feed dies... I get this error in the first entry: Please let me know if you know a fix for this issue. Thank you!

Von: Martin Vereecken

Tue, 06 Nov 2007 07:29:53 +0000

Hi Benjamin, Thank you for pointing me to the right direction. I forgot to create the feeder directory and add the index.php of the mint plugin :-S. Now everything works fine. Thank you thank you!

Von: Benjamin Stein

Mon, 05 Nov 2007 23:22:55 +0000

The Birdfeeder error message means that your Birdfeeder installation is faulty. This way the plugin would insert the very same error message into your feed which in turn renders the feed invalid. Please follow the Birdfeeder instructions to make Birdfeeder work correctly. Afterwards the plugin will also do its job.

Von: Martin Vereecken

Mon, 05 Nov 2007 21:13:09 +0000

Hi, I have a problem with the plugin: after installing it, my rss feeds don't work any longer. I don't know if this has something to do with it, but in bird feeder itself I get a "cannot locate feeder". Any ideas? Thanks for your work!

Von: Chris Palmer

Wed, 31 Oct 2007 12:32:50 +0000

Benjamin, thanks for the update. I believe the different MySQL database issue may well have been the problem. Thanks for resolving the problem.

Von: » Archives » BirdFeederWP Database Fix

Mon, 01 Oct 2007 16:17:04 +0000

[...] BirdFeederWP 1.0.4 fixes the problem with its re-initialization of the WordPress database. Now it’s no longer necessary to hack the plugin as I described in my earlier post. [...]

Von: Benjamin Stein

Mon, 01 Oct 2007 15:52:30 +0000

Update 01.10.2007 WordPress 2.3 has been released. I had to enroll further tests with this version of WordPress. And everything looks fine. As has pointed out I also had to change the way the plugin reconnects to the WordPress DB in cases where Mint resides in another DB than WordPress. This problem should be solved by version 1.0.4.

Von: » Archives » Blogroll Autolinker: Conflict with Bird Feeder WP

Mon, 24 Sep 2007 12:56:58 +0000

[...] you happen to use the Blogroll Autolinker along with BirdFeederWP, you’ll probably notice something bad like this show up in your [...]

Von: Benjamin Stein

Fri, 07 Sep 2007 07:58:42 +0000

Update 07.09.2007 While testing my other WordPress Plugin for Mint - MintPopularPostsWP - I noticed that BirdFeederWP may corrupt your feeds in case your Mint DB resides in another MySQL instance than WordPress. Version 1.0.3 now checks for this condition and makes sure the WordPress DB connection is fine after calling the external Mint DB. @Chris Palmer: This could have been your problem.

Von: Chris Palmer

Wed, 15 Aug 2007 22:14:03 +0000

Okay, I'll have a check tomorrow. Thanks for the advice.