Subscribe: MySQL Forums - Oracle
http://forums.mysql.com/rss.php?61
Added By: Feedage Forager Feedage Grade B rated
Language: English
Tags:
address protocol  adv faci  connect  data  database  error  mysql  oracle mysql  oracle  replies  select  server  sid  sql 
Rate this Feed
Rate this feedRate this feedRate this feedRate this feedRate this feed
Rate this feed 1 starRate this feed 2 starRate this feed 3 starRate this feed 4 starRate this feed 5 star

Comments (0)

Feed Details and Statistics Feed Statistics
Preview: MySQL Forums - Oracle

MySQL Forums - Oracle



Forum for Oracle migration issues.



Last Build Date: Tue, 24 Apr 2018 08:07:46 +0000

 



C (1 reply)

Fri, 30 Mar 2018 16:40:02 +0000

I AM CURIOUS TO KNOW WHY THERE IS ANOTHER DB FROM ORACLE WHERE THRE IS ALREADY ONE. LONG STORY SHORT WHAT WAY MYSQL IS SPECIAL THAN NORMAL ORACLE.



DISABLING a TRIGGER and RESTARTING one database in MYSQL (1 reply)

Fri, 22 Dec 2017 15:35:35 +0000

Hello Experts,

I am in need to disable a specific trigger "SET_DUE_DATE" which has been set for a particular DB, and then i need to restart that DB alone.

Can you help me with the steps to be followed. I would also need your help to see if this trigger has been disabled, post disabling.

Please let me know how i can achieve this.



mysql command line client (no replies)

Fri, 12 May 2017 15:41:49 +0000

Hello!

How can I install the mysql command line Client for the mysql Oracle Server?


I am running a Windows machine, where I see mysql in start - Programme - Mysql Folder.

However I do not see any link to the mysql command line Client.

I opend the Windows command line and entered mysql -help: nothing happened

I hope someone can help me

Regards

Bruno



link between oracle and mysql (no replies)

Fri, 07 Apr 2017 23:48:05 +0000

SQL> select * from bike @link1;

mno bname count
---------- ---------- ----------
duke ktm 6
apache tvs 29
activa honda 24
fz-16 yamaha 16

SQL> select mno from bike;

MNO
----------
duke
apache
activa
fz-16

SQL> select mno from rsk.bike @link1;
select mno from rsk.bike @link1
*
ERROR at line 1:
ORA-00904: "MNO": invalid identifier


i have created a link for mysql in my oracle but i can select all the rows
you can see that on the above code then why cann't access the single row from
mysql. And also i can't update the specific value in mysql via oracle using link






Invalid column number - Delayed binding at fetch time failed (no replies)

Mon, 12 Dec 2016 05:15:12 +0000

Hi

We use Informatica service to read from MySQL DB. We are experiencing an inconsistent issue where the job fails with the below error. When we simply restart the job, it completes without any issues. The columns are mapped to their corresponding equivalent data types available in Informatica and most of the times the job completes without any issues.

Can you please advise what situation the below error would occur?
Note:
It takes less than 5 mins to complete the job, but whenever there is issue, the job runs for over 2 hrs and then eventually gives the below error, at which point we restart the job that completes as expected.


2016-12-11 13:46:40 : ERROR : (43956 | READER_1_2_1) : (IS | uat_integration_service_bd) : node09_dukebiqd88 : RR_4035 : SQL Error [
FnName: Bind Col -- [MySQL][ODBC 3.51 Driver][mysqld-5.6.20-log]Invalid column number
Database driver error...Delayed binding at fetch time failed.].



connecting MySQL to Oracle database (2 replies)

Sun, 13 Nov 2016 06:29:40 +0000

Hi,

How can I connect MySQL 5.6 to Oracle 11g database to fetch data from Oracle database tables.

MySQL is installed on a Windows server 2012 in a Virtual machine and Oracle database is on Linux.

Thank you.



ndb cluster data node ulimit settings (no replies)

Fri, 14 Oct 2016 12:54:04 +0000

In an NDB cluster setup on a VM environment, we have configured management node, data node and sql node in a single node, with 2 servers in cluster.

So both nodes have management node, data node and sql node components.
What should be the value for "max locked memory". It's 64KB by default on most Linux systems; of course, this is very small for a data node.

Whats the implication of setting it to "unlimited" in an NDB cluster environment? Whats the use of this parameter?

NDB Server version: 5.6.29-ndb-7.4.11-cluster-commercial-advanced-log
Storage provisioned through Oracle VM
OS: RHEL 6.5



Convert stored procedure from Oracle to MySQL (no replies)

Tue, 20 Sep 2016 08:23:39 +0000

Hi All,

I want immediate help to convert below stored procedure from oracle to mysql migration project. please help me out.

mostly the issue with how to achieve start with .... connect by and start with ...connect by prior.

delimiter //
create PROCEDURE SP_Recon_Limit(IN p_le_short_name varchar(4000),
IN p_br_short_name varchar(4000)
)
BEGIN
DECLARE v_txn_exists integer default 1;
DECLARE v_parent_facility integer;
DECLARE v_facility_nt facility_nt;
DECLARE connect by
declare c_facility cursor for
select distinct a.ADV_FACI_ID,
a.CURRENCY_ID,
a.OBLIGOR_ID,
a.ADV_FACI_AMOUNT,
a.ADV_FACI_NAME,
case (select 1 from m_obligor where obligor_id = a.obligor_id and reference_id like 'H%') when 1 then 'Y' else 'N' end as IS_DUMMY,
(case when exists(select 1 from t_advance_facility where parent_advf_id = a.ADV_FACI_ID) then 'Y' else 'N' end) as IS_MULTIENTITY
from t_advance_facility a
where a.valid_flag = 'T'
and a.parent_advf_id is null
and a.LEGAL_ENTITY_BRANCH_ID in (select sk_legal_entity_branch_id from r_legal_entity_branch
where LEGAL_ENTITY_ID = (select sk_legal_entity_id from m_legal_entity where legal_entity_shortname = p_le_short_name)
and BRANCH_ID = (select branch_id from m_branch where branch_shortname = p_br_short_name))
and (a.ADV_FACI_STATUS in (6,21,16,26,27,30,43)
or (a.ADV_FACI_STATUS in (9, 8, 11, 7, 24, 25) and a.ADV_FACI_AMOUNT > 0)) prior
a.adv_faci_id = a.parent_advf_id;
cursor c_sub_facility(f_id in number) is
select ADV_FACI_ID,
CURRENCY_ID,
OBLIGOR_ID,
ADV_FACI_AMOUNT,
ADV_FACI_NAME
from t_advance_facility
where parent_advf_id = f_id;
begin
delete from dbs_recon_limit;
declare v_facility cursor for c_facility LOOP
BEGIN
SAVEPOINT start_transaction;
select ADV_FACI_ID bulk collect into v_facility_nt from t_advance_facility
start with ADV_FACI_ID = v_facility.ADV_FACI_ID
connect by prior adv_faci_id = parent_advf_id;
end SP_Recon_Limit;
//
delimiter;



Help convertin pl/sql to mysql (no replies)

Fri, 15 Jul 2016 15:51:31 +0000

I am in need of converting the following pl/sql to mysql, and thought this community might be able to help. Having
a heck of time emulating in MySql. It is the subtraction/addition of the interval statement with the julian part that
I cannot figure out. I will also, post in some MySql areas, and any insight appreciated.

trunc(to_number(to_char(sysdate,'j'))/7) - trunc(to_number(to_char(trunc(sysdate,'yy') - interval '3' month, 'j' ))/7) + 1 as sysdate_fiscal_week_offset1,
trunc(to_number(to_char(sysdate,'j'))/7) - trunc(to_number(to_char(trunc(sysdate,'yy') + interval '9' month, 'j' ))/7) + 1 as sysdate_fiscal_week_offset2

Thanks,
Bob



Windows server 2012 IIS 8 php data post upload failure to mysql (no replies)

Mon, 16 May 2016 05:37:23 +0000

Hello, I'm getting a php data upload fail when attempting to transfer data up to a mysql database from a html5/webgl built app off of Unity. All of the data downloads work regardless of the upload issue. The upload issue happens after an indeterminable amount of time.

The only error I'm seeing anywhere is :
A fatal alert was generated and sent to the remote endpoint. This may result in termination of the connection. The TLS protocol defined fatal error code is 10. The Windows SChannel error state is 1203.

This is only happening when the server is booted up however. The server is an EC2 Amazon m4 large. No errors can be found for each attempt to post data to the mysql database. The downloads can be seen being pulled in the cpu usage and then upload fails afterwards.

This has happened once before, there was a full mysql reinstall, base reload of the table/schema and the problem persisted. Wiped the VM, did an identical install, and everything worked great until the same problem suddenly happened.

I'm leaning towards some time out limit, blocking, or other that has occurred but have been unable to locate any issue.

Any help is appreciated.



Importing .dmp database oracle (no replies)

Sun, 13 Mar 2016 08:49:25 +0000

Hi freinds,

I have oracle databases (.dmp files) stored in my machine (not in a server).

I installed Mysql (mysql-installer-community-5.7.9.0)

I installed Navicate lite

how can i process to import my .dmp files to mysql??and using what software

I want a full process to find a solution

Thks a lot



LOAD DATA INFILE (no replies)

Thu, 10 Mar 2016 11:32:58 +0000

I want to insert csv. data via LOAD DATA INFILE in a table.

The first column of this table is "id" and auto increment by the database.

Now, I want that all data from csv. will be added startin with column 2 and column 1 (that my primary key "id")

At the moment it will always be overwritten.



Error ORA-12505 tns listener does not currently know of sid given in connect descriptor (no replies)

Sun, 21 Feb 2016 13:04:45 +0000

Hello, I have a problem with an Oracle application. Since i demoted domain controller on a server (Windows Server 2003), the application doesn't start. The error message appears : ORA-12505 tns listener does not currently know of sid given in connect descriptor. I don't know Oracle but i searched without finding any solutions. On the client computer, i found a tnsnames.ora file : # C:\ORAWIN95\NET80\ADMIN\TNSNAMES.ORA Configuration File:C:\orawin95\net80\admin\tnsnames.ora # Generated by Oracle Net8 Assistant CMEXAMPLE.WORLD = (DESCRIPTION = (ADDRESS_LIST = (ADDRESS = (PROTOCOL = tcp)(PORT = 1610)(HOST = CM_SERVER)) (ADDRESS = (PROTOCOL = tcp)(PORT = 1521)(HOST = LSNR_SERVER)) ) (CONNECT_DATA = (SID = ORCL)) (SOURCE_ROUTE = yes) ) TCPEXAMPLE.WORLD = (DESCRIPTION = (ADDRESS = (PROTOCOL = TCP)(Host = Production1)(Port = 1521)) (CONNECT_DATA = (SID = ORCL)) ) NMPEXAMPLE.WORLD = (DESCRIPTION = (ADDRESS = (PROTOCOL = NMP)(Server = FinanceServer1)(Pipe = ORAPIPE)) (CONNECT_DATA = (SID = ORCL)) ) GIMA8.WORLD = (DESCRIPTION = (ADDRESS = (PROTOCOL = TCP)(HOST = 192.168.10.5)(PORT = 1521)) (CONNECT_DATA = (SID = gima)) ) EXTPROC_CONNECTION_DATA.WORLD = (DESCRIPTION = (ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC0)) (CONNECT_DATA = (SID = extproc)) ) BEQ-LOCAL.WORLD = (DESCRIPTION = (ADDRESS = (PROTOCOL = BEQ)(PROGRAM = oracle80)(ARGV0 = oracle80ORCL)(ARGS = '(DESCRIPTION=(LOCAL=YES)(ADDRESS=(PROTOCOL=beq)))')) (CONNECT_DATA = (SID = ORCL)) ) SPXEXAMPLE.WORLD = (DESCRIPTION = (ADDRESS = (PROTOCOL = SPX)(Service = Server_lsnr)) (CONNECT_DATA = (SID = ORCL)) ) TCP-LOOPBACK.WORLD = (DESCRIPTION = (ADDRESS = (PROTOCOL = TCP)(Host = 127.0.0.1)(Port = 1521)) (CONNECT_DATA = (SID = ORCL)) ) On the server computer i found a tnsnames.ora file too : # tnsnames.ora Network Configuration File: D:\oracle\HomeVega10G\network\admin\tnsnames.ora # Generated by Oracle configuration tools. GIMA = (DESCRIPTION = (ADDRESS = (PROTOCOL = TCP)(HOST = 192.168.10.5)(PORT = 1521)) (CONNECT_DATA = (SERVER = DEDICATED) (SERVICE_NAME = GIMA) ) ) GIMA8 = (DESCRIPTION = (ADDRESS = (PROTOCOL = TCP)(HOST = 192.168.10.5)(PORT = 1521)) (CONNECT_DATA = (SERVER = DEDICATED) (SERVICE_NAME = GIMA) ) ) I found a listener.ora file on the server : # listener.ora Network Configuration File # Generated by Oracle configuration tools SID_LIST_LISTENER = (SID_LIST = (SID_DESC = (ORACLE_HOME = d:\oracle\HomeVega10g) (SID_NAME = VEGA) ) ) LISTENER = (DESCRIPTION = (ADDRESS = (PROTOCOL = TCP) (HOST = 192.168.10.5) (PORT = 1521) ) ) The services on the server : OracleCSService (not started) Manual : i cannot start this service. OracleJobSchedulerGIMA (started) Automatic OracleJobSchedulerVEGA (started) Automatic OracleOracleHomeVega10gSNMPPeerEncapsulator (not started) Manual OracleOracleHomeVega10gSNMPPeerMasterAgent (not started) Manual OracleOracleHomeVega10gTNSListener (started) Automatic OracleOracleHomeVega10gTNSListenerGIMA (not started) Manual : i cannot start this service (it starts and stop immediately). OracleServiceGIMA (started) Automatic For information : Application name : GIMA Server ip address : 192.168.10.5 Ping server since client computer : OK (ip address and name). No firewall on the client computer and server. No antivirus. Telnet 1521 on the server OK. There is another application named VEGA on the server and there is no problem with this application. Can you help me please ? PS : Sorry for my English, i don't speak English very well ![...]



Oracle to Mysql migration (1 reply)

Mon, 25 Jan 2016 08:33:33 +0000

Hi I am trying to convert an oracle database to mysql, I am using the workbench migration tool I can connect to my oracle database and to the mysql database when it goes off to find the cat/schemas nothing is displayed. In the log it says fetching catalogue names fetching schema names then finished but no schemas are displayed to select. Any help much appreciated.

Thanks
Jayne



LOAD DATA INFILE OF A WINDOWS CSV FILE (1 reply)

Sat, 26 Dec 2015 16:57:23 +0000

I have a windows csv file containing a list of fileaddresses, each one on a single row.
I must load it by LOAD DATA INFILE into a simple table having just one column.
Using:


SET sql_mode='NO_BACKSLASH_ESCAPES';
LOAD DATA LOCAL INFILE 'C:/searchresult.csv'
INTO TABLE ltable
FIELDS TERMINATED BY '\r\n'
LINES TERMINATED BY '\r\n'
(FILEADDRESS);


And all the ways (combinations of FIELDS and LINES sections, also excluding it/them, and with different termination codes '\n','\r','\r\n','\t') i have tried i was unable to exclude ASCII 13 i've got at the end of each row. Also following the suggestions in https://dev.mysql.com/doc/refman/5.5/en/load-data.html.
Particurarly, the use of LINES TERMINATED BY '\r\n'
leads to get just a single value imported and consisting in just all the original rows appended each other with a ASCII(13) between each original value.
How can avoid to import that last character?



left outer join not working with fileaddress (1 reply)

Sat, 19 Dec 2015 15:45:47 +0000

I have 2 table, let's say ltable and rtable, with a VARCHAR(255) field containing a fileaddress.
And i have to find all the fileaddresses in ltable that are not in rtable. And for that reason i use a left outer join like that:

SELECT * FROM ltable AS L
JOIN rtable AS R
USING (fileaddress)
WHERE R.fileaddress is NULL
ORDER BY L.fileaddress;

but with plain varchar (without :\,\...) it works and with :\,\... i am getting strange results.
I was thinking it was because some strange management of :\,\ in varchar but the value comes from a LOAD DATA INFILE and then move from a table to other by INSERT so the value should be the same ones.
Where am i getting wrong?
Thanks for your help



Data transfer from oracle to mysql (no replies)

Thu, 08 Oct 2015 07:14:32 +0000

Hi,

I need to transfer single table which have 30 million records(varchar columns) from Oracle to Mysql.

I have looked into two options
Using oracle gateway+plsql cursor insert statement estimated time 60 hours
Flate file estimated time around 60 hours

Is there any free efficient method?

thanks,

7Z



Question On Oracle forms & MySql DataBase ? (2 replies)

Tue, 24 Nov 2015 08:57:41 +0000

Question can Oracle forms version(s) 11 and/or 12 run on a "MySql" database?

-- Thank You



MySQL type equivalent to Oracle NUMBER (no replies)

Wed, 16 Sep 2015 14:40:18 +0000

Does MySQL have an equivalent data type to Oracle's NUMBER?

That is NUMBER without any precision or scale (not NUMBER(X,Y)) so any of these values could be stored and read without being rounded or changed:
123
123.4
12.34567
123345
etc.

When I try to use just DECIMAL (without any precision & scale) in MySQL I get DECIMAL(10,0).

I'm upgrading from Oracle 11g to MySQL :-)

Any ideas?



Importing data from oracle to mysql batch job daily (2 replies)

Wed, 12 Aug 2015 12:42:45 +0000

Hi,

How can I import data into mysql daily from oracle?

I thought to create csv from oracle using pl/sql and loading into mysql using load data and schedule it.
But mysql does not support schedule of load data.

is there any way?

thanks,

7Z



migration Oracle to MySQL (1 reply)

Tue, 21 Jul 2015 06:51:17 +0000

How to migrate from Oracle to MySQL wiyh the Workbench ?

Thank's



Can't insert '&' character ... (1 reply)

Tue, 08 Sep 2015 08:24:33 +0000

Hello World,
Have searched but couldn't find any answer to my problem.
I'm going from Oracle to MySQL.
Doing some migration of data.

BUT

I got some problem regarding strings containing the '&' character...
Can't get it in a table in MySQL.

Example:
create table tmp_a(inforad varchar(100));
insert into tmp_a values('Me, myself & I');

Doesn't work as I want ...
insert into tmp_a values('Me, myself \& I');

Any advice ?!

I don't want to go through Java, PHP, C or anything else, just core SQL :)

Regards
Anders
Oracle DBA



Error Code: 1060 Duplicate column name 'id_usuario' (no replies)

Thu, 09 Jul 2015 03:02:57 +0000

Hi Friends.Help me.I got an error when creating a view

create table usuario(
id_usuario int primary key auto_increment,
nombre varchar(100) not null
)engine=innodb;

create table afiliacion(
id_afiliacion int primary key auto_increment,
id_padre int not null,
id_hijo int not null,
foreign key(id_padre) references usuario(id_usuario),
foreign key(id_hijo) references usuario(id_usuario)
)engine=innodb;

CREATE VIEW usuafi_view AS SELECT *
FROM afiliacion
INNER JOIN usuario AS p ON p.id_usuario=afiliacion.id_padre
INNER JOIN usuario AS h ON h.id_usuario=afiliacion.id_hijo;

ERROR 1060 (42S21): Duplicate column name 'id_usuario'

Thanks in advance



DB Migration from Oracle 12c to MySQL- Pros & cons (no replies)

Mon, 22 Jun 2015 13:27:54 +0000

Hello Friends,

We have few Oracle 12c databases which we want to migrate on MySQL.

What are the challenges in Oracle to MySQL migration?
Is there any Object type which may fail in this migration?
Is there anything which I should be cautious about?

Thanks!



MySQL Replication Across Environments (1 reply)

Thu, 07 May 2015 13:49:20 +0000

Looking for ideas or best practices in this situation.

We have a client where everything is internal to their network. There are three different environments, Production, Pre-Production, and Dev. Currently the MySQL database is 1TB and there is no syncing between environments. When we want the latest production database in Dev for testing or troubleshooting, we have to take the last good backup, move the 1+TB mysqldump to the Dev server, then start the import which takes 3+ days.

We will have a chance to rearchitect these environments coming up and want to a solution in place that makes sense. It is feasible to have the production database replicated to the other environments so they are up to date. Then if they need to be used, we can break the replication, use them as a standalone for testing, then join back to the production database and have the data for testing be overwritten by the sync to production?

Is there any other way that this can be accomplished that I am just not thinking of?



Need help with Oracle SQL Quary (no replies)

Tue, 07 Apr 2015 09:35:31 +0000

I am not good at for oracle sql. I need to fix my code. That is the problem. i given my answer. I want to check my code is correct or not. please help me.

Consider a type named student_type that has attributes, (sid: char(8), sname: varchar(15), phone: char(10)).
Let ug_type be a subtype of student_type with attributes, (gpa: real, deptid: char(6), course: varchar(10)).

(a) Write Oracle object SQL statements to create these two types.

(b) Assuming that a table named students of student_type has been created, insert ug_type tuple into it with attribute values of sid: 12354326, sname: Janet Paeres, phone: null, gpa: 3.2, deptid: CS01, and course:InfoTech.

(c) Assuming there may be data of ug_type and others in the table students of student_type, write an Oracleobject SQL statement to retrieve the sid and sname of only students with deptid of CS01.


My ANSWERS:
A)
CREATE TYPE student_type AS OBJECT (
sid char(8),
sname varchar(15),
phone char(10)) NOT FINAL;/

CREATE TABLE student_type_table of student_type(
sid PRIMARY KEY);

CREATE TYPE ug_type UNDER student_type
(gpa real,
deptid char(6),
course varchar(10));/

CREATE TABLE ug_type_table of ug_type;

B)
INSERT INTO student_type_table VALUES(
Student_type ('12354326', 'Janet Paeres', 'NULL'));

Insert into ug_type_table values(
Ug_type (3.2, 'CS01', 'InfoTech' ));


C)
How to do "C"?

Report message to a moderator



Oracle reorg to mysql (no replies)

Fri, 13 Mar 2015 02:37:15 +0000

Hi,

Is there a similar function for Oracle Table reorg (Table Shrink, Table Coalesce) in mysql?

How to table reorg in mysql?



mySQL for Excel doesn't load up (no replies)

Sun, 25 Jan 2015 13:12:15 +0000

Hello,
I have Office 2007 Professional
and mySQL for Excel 1.3.3
I also have wamp 2.2e, didn't use the mySQL server installer.
The plugin did show up in the Excel options.
But it turns out it didn't show up as an icon in the data section
of Excel.
I check the plugin checkbox in the option dialog.
Come back out, and did not see that icon showing up and went back in
to the option dialog, it became unchecked again.
Any ideas why.
Am I better off to use a newer version of WAMP?
Thank you
Jack



How to convert this Oracle PL/SQL Function to MySQL (no replies)

Tue, 13 Jan 2015 11:43:49 +0000

<> plzzzzzzzz waiting for ur reply..!

CREATE OR REPLACE PROCEDURE v_dup_filename_validation_proc
( v_file_name IN VARCHAR2
, v_filename_value IN VARCHAR2
, v_correl_id IN NUMBER
, v_dupfilename_found OUT BOOLEAN

)
IS


/* Cursor for Extraction of CorrelID */

CURSOR v_correlid_values IS
SELECT al.CORRELID
FROM audit_log al,
audit_detail ad,
WHERE
1=1
AND al.audit_log_id = ad.audit_log_id
AND ad.detail_name = v_file_name
AND ad.detail_value= v_filename_value
AND al.audit_type_id = IOG_ADT1
AND al.correl_id != v_correl_id
AND al.status = 'S';

TYPE collect_correlid_val IS TABLE OF audit_log%TYPE INDEX BY BINARY_INTEGER;

t_correlid_val collect_correlid_val;
t_count NUMBER(10);

BEGIN
OPEN v_correlid_values;
LOOP
FETCH v_correlid_values BULK COLLECT INTO t_correlid_val LIMIT 1000;
EXIT WHEN v_correlid_values.COUNT = 0;
END LOOP;
CLOSE v_correlid_values;

FORALL v_idx IN 1 .. t_correlid_val.LAST SAVE EXCEPTIONS
SELECT COUNT(al.audit_log_id)
INTO t_count
FROM audit_log al
WHERE al.audit_type_id = 'IOG_ADT4'
AND al.audit_status = 'S'
AND al.correl_id = v_idx.correl_id;

/*Checking for Duplicate file name found or not found */

IF t_count > 1 THEN
v_dupfilename_found:= TRUE
ELSE
v_dupfilename_found:= FALSE
END IF;
EXCEPTION
WHEN SQLCODE = 100 THEN
FOR idx in 1..SQL%BULK_EXCEPTIONS_COUNT
LOOP
DBMS_OUTPUT.PUT_LINE('ERROR INDEX::'
|| SQL%BULK_EXCEPTIONS(idx).ERROR_INDEX)
|| 'ERROR CODE::'
|| SQL%BULK_EXCEPTIONS(idx).ERROR_CODE
);
END v_dup_filename_validation_proc;