Subscribe: Comments on: Broken RSS Feeds
http://metatalk.metafilter.com/13600/Broken-RSS-Feeds/rss
Added By: Feedage Forager Feedage Grade B rated
Language: English
Tags:
broken feeds  broken  extreme prejudice  extreme  feeds  firefox  mefi  meta mefi  meta  prejudice  running  site  skorgu  updating  xoder 
Rate this Feed
Rate this feedRate this feedRate this feedRate this feedRate this feed
Rate this feed 1 starRate this feed 2 starRate this feed 3 starRate this feed 4 starRate this feed 5 star

Comments (0)

Feed Details and Statistics Feed Statistics
Preview: Comments on: Broken RSS Feeds

Comments on: Broken RSS Feeds



Comments on MetaTalk post Broken RSS Feeds



Published: Thu, 01 Feb 2007 13:16:10 -0800

Last Build Date: Thu, 01 Feb 2007 13:16:10 -0800

 



Broken RSS Feeds

Thu, 01 Feb 2007 13:11:38 -0800

It appears that the RSS feeds are down. Obviously I can still get to the rest of the site, but Firefox's Live Bookmark feature is coming up with "Blank" instead. Other bookmarks are correctly updating. When I try to browse to the correct location, I time out. Started around noonish today, EST, I think. Before I wiped away my MetaFilter list by requesting the bookmark, the most recent story was the one about Ellen Feiss. I know this is happening to MeTa, MeFi, and AskMe.



By: Skorgu

Thu, 01 Feb 2007 13:16:10 -0800

I see at least MeTa and MeFi feeds properly here, FF 2.0, Ubuntu.



By: Skorgu

Thu, 01 Feb 2007 13:18:16 -0800

Try the links explicitly in your browser:
MeFi, Ask, MeTa.



By: mkb

Thu, 01 Feb 2007 13:23:47 -0800

Looks fine in LiveJournal's RSS reader.



By: Xoder

Thu, 01 Feb 2007 13:25:24 -0800

And now that I restarted Firefox it looks fine to me too. Close (and delete?) with extreme prejudice.



By: It's Raining Florence Henderson

Thu, 01 Feb 2007 13:26:57 -0800

[EXTREME PREJUDICE]



By: cortex

Thu, 01 Feb 2007 13:28:03 -0800

[CONTENTS OF BRACKETS]



By: Xoder

Thu, 01 Feb 2007 13:29:30 -0800

OTOH, does this happen to anyone else? Occasionally I'll leave this machine on at work and after a few (2-3) days it simply fails to get any RSS or Gmail updates. Loading web pages still works. Running Win XP Pro with Firefox 2.0.0.1. Restarting fixes the issue.

No particularly interesting (read, not network-access-based) extensions save NewsFox, which I don't use and will likely uninstall shortly.

Strangely enough ForecastFox still has no problem grabbing the weather. And my del.icio.us extension doesn't care either.

Only thing I can think of is that I've got Meebo running in the background which is a continuously updating AJAX IM site.



By: mathowie

Thu, 01 Feb 2007 13:41:49 -0800

Weird, ok closing...