Subscribe: LinuxSecurity.com - Security Advisories
http://www.linuxsecurity.com/static-content/linuxsecurity_advisories.rss
Preview: LinuxSecurity.com - Security Advisories

LinuxSecurity.com - Security Advisories



The central voice for Linux and Open Source security news.



 



Fedora 26: p7zip Security Update

Sat, 17 Feb 2018 22:17:00 +0000

LinuxSecurity.com: Improve security patch



Debian: DSA-4118-1: tomcat-native security update

Sat, 17 Feb 2018 13:58:00 +0000

LinuxSecurity.com: Jonas Klempel reported that tomcat-native, a library giving Tomcat access to the Apache Portable Runtime (APR) library's network connection (socket) implementation and random-number generator, does not properly handle fields longer than 127 bytes when parsing the AIA-Extension field



Debian: DSA-4117-1: gcc-4.9 security update

Sat, 17 Feb 2018 14:36:00 +0000

LinuxSecurity.com: This update doesn't fix a vulnerability in GCC itself, but instead provides support for building retpoline-enabled Linux kernel updates. For the oldstable distribution (jessie), this problem has been fixed



Debian LTS: DLA-1286-1: quagga security update

Fri, 16 Feb 2018 23:32:00 +0000

LinuxSecurity.com: Several vulnerabilities have been discovered in Quagga, a routing daemon. The Common Vulnerabilities and Exposures project identifies the following issues:



Debian LTS: DLA-1285-1: bind9 security update

Fri, 16 Feb 2018 21:33:00 +0000

LinuxSecurity.com: BIND, a DNS server implementation, was found to be vulnerable to a denial of service flaw was found in the handling of DNSSEC validation. A remote attacker could use this flaw to make named exit unexpectedly with an



Debian: DSA-4116-1: plasma-workspace security update

Fri, 16 Feb 2018 21:46:00 +0000

LinuxSecurity.com: Krzysztof Sieluzycki discovered that the notifier for removable devices in the KDE Plasma workspace performed insufficient sanitisation of FAT/VFAT volume labels, which could result in the execution of arbitrary shell commands if a removable device with a malformed disk label is



ArchLinux: 201802-8: irssi: multiple issues

Fri, 16 Feb 2018 18:39:00 +0000

LinuxSecurity.com: The package irssi before version 1.1.1-1 is vulnerable to multiple issues including arbitrary code execution, information disclosure and denial of service.



SUSE: 2018:0464-1: important: p7zip

Fri, 16 Feb 2018 18:08:00 +0000

LinuxSecurity.com: An update that solves three vulnerabilities and has one errata is now available.



openSUSE: 2018:0459-1: important: xen

Fri, 16 Feb 2018 12:12:00 +0000

LinuxSecurity.com: An update that solves 10 vulnerabilities and has three fixes is now available.



openSUSE: 2018:0458-1: important: openssl-steam

Fri, 16 Feb 2018 12:07:00 +0000

LinuxSecurity.com: An update that solves 16 vulnerabilities and has 12 fixes is now available.



SUSE: 2018:0457-1: important: quagga

Fri, 16 Feb 2018 09:08:00 +0000

LinuxSecurity.com: An update that fixes 6 vulnerabilities is now available.



Slackware: 2018-046-01: irssi Security Update

Fri, 16 Feb 2018 05:02:00 +0000

LinuxSecurity.com: New irssi packages are available for Slackware 14.0, 14.1, 14.2, and -current to fix security issues.