Subscribe: Ubuntu hilfe
http://www.meinubuntu.de/feed/
Added By: Feedage Forager Feedage Grade C rated
Language: German
Tags:
apt  auf  button  das  die  erstellen  für  gpg  input  ist  kann man  kann  man  mit  muss  nicht  package  paket  ubuntu  und 
Rate this Feed
Rate this feedRate this feedRate this feedRate this feedRate this feed
Rate this feed 1 starRate this feed 2 starRate this feed 3 starRate this feed 4 starRate this feed 5 star

Comments (0)

Feed Details and Statistics Feed Statistics
Preview: Ubuntu hilfe

Ubuntu Hilfe



Ein Blog über Linux und Informatik im Allgemeinen.



Last Build Date: Tue, 20 Sep 2016 12:48:42 +0000

 



MySQL Benutzer erstellen inkl. Datenbank erstellen und alle Rechte auf der Datenbank geben

Tue, 13 Sep 2016 16:03:03 +0000

Eine Datenbank inklusive aller Rechte für einen neuen Benutzer zu erstellen ist auf der Kommandozeile relativ lang und entsprechend kann ich mir die Befehle nicht merken, deswegen in aller kürze die nötigen Schritte: Datenbank erstellen: create database [DATENBANKNAME]; Benutzer erstellen: grant usage on *.* to [USERNAME]@localhost identified by '[PASSWORT]'; Rechte auf der Datenbank geben: grant […]



Markdown und Latex kombinieren

Mon, 22 Aug 2016 13:54:46 +0000

Latex ist kompliziert und wirft wilde Fehlermeldungen, die kein Mensch versteht und keiner verstehen will. Die erstellten Formeln sind allerdings unschlagbar schön und erstaunlicherweise relativ komfortabel und eingängig zu erstellen. Markdown hingegen ist sehr simpel, aber es fehlt die Möglichkeit Formeln einzubinden. Glücklicherweise kann man Markdown und Latex kombinieren und zwar mit: Pandoc. Dazu muss […]



MariaDB UTF8 sicher exportieren beziehungsweise importieren

Wed, 20 Jul 2016 13:20:35 +0000

Zeichensätze, schrecklich. Gerade wenn man backups machen will und diese einspielen möchte und alle Sonderzeichen sind nur noch Kraut und Rüben. Exportieren Was das encoding zerschießen kann ist folgender Befehl: mysqldump -u root -p [database] > mydump.sql Diese Zeile habe ich schon sehr häufig gesehen, aber sie ist nicht sicher, da das Encoding des Systems […]



Ubuntu 16.04 PHP5 Pakete auf PHP7 migrieren

Fri, 29 Apr 2016 05:42:53 +0000

Ubuntu 16.04 hat PHP7 als Standard PHP7, was prinzipiell zu begrüßen ist, allerdings muss man all die Zusatzpakete nachdem Upgrade wieder nach installieren, da die entsprechende Pakete versionsabhängig sind. Damit man nicht Error für Error, Paket für Paket nach installieren muss, kann man mit folgendem Befehl: dpkg -l | grep php5 | grep "^ii" sich […]



PHP7 Class ‚Locale‘ not found

Fri, 29 Apr 2016 05:31:02 +0000

Nachdem Ubuntu 16.04 Upgrade warf PHP den folgenden Error: PHP Fatal error: Uncaught Error: Class 'Locale' not found in [...] Vielen Zend Framework 2 Nutzern wird dieser Fehler bekannt vorkommen. Das Paket ist leider nicht in dem Ubuntu PHP build vorhanden und muss daher nachinstalliert werden. Das fehlende Paket lautet: php7.0-intl Direkt installieren: apt-get install […]



Unitymedia VPN ruft keine Seiten ab

Wed, 13 Apr 2016 14:49:50 +0000

Durch das DS-Lite von Unitymedia und das damit verbundenen fehlen einer IPv4-Adresse sorgt für einige Probleme beim aufbauen einer Verbindung mit verschiedenen VPNs, da diese meist kein IPv6 unterstützen. Es gibt allerdings eine Lösung für das Problem und zwar muss lediglich die MTU runtergesetzt werden, welche Standardmäßig auf 1500 gesetzt ist. Dieser Wert muss auf […]



Dateien mit GPG asymmetrisch verschlüsseln

Fri, 08 Apr 2016 20:07:28 +0000

Möchte man jemanden eine sensible Datei verschlüsselt zu senden und hat den öffentlichen GPG-Schlüssel, dann geht man folgendermaßen vor: Falls der Schlüssel noch nicht importiert ist, dann muss man das mit folgendem Befehl nachholen: gpg --import [filename] Anschließend kann man die Datei mit folgendem Befehl verschlüsseln: gpg --encrypt --output filename.gpg --sign -r your@email.com [filename] –encrypt […]



Ubuntu Paket downgraden

Thu, 21 Jan 2016 23:07:00 +0000

Ein Paket bringt man auf eine ältere Version in Ubuntu oder Debian auf folgende weise: sudo apt-get install = Die verfügbaren Versionsnummern findet man folgendermaßen heraus: apt-cache showpkg Man verhindert das erneute upgraden des Paketes auf folgende weise: apt-mark hold Dank geht raus an: http://askubuntu.com/questions/138284/how-to-downgrade-a-package-via-apt-get



Bootstrap: Input auf gleicher Höhe mit Button

Wed, 18 Nov 2015 17:25:03 +0000

Eine Sache die ich bei Bootstrap immer wieder vergesse und immer wieder im falschen Teil der Bootstrap Dokumentation nachsehe ist das alignen von einem Input mit einem Button. Um das folgende Resultat zu erzielen: Ist folgender HTML-Code nötig:
Ein Label kann man […]



Die beste 3,5″ Festplatte?

Fri, 27 Feb 2015 03:07:14 +0000

Welche traditionelle Festplatte – also diese alten mechanischen 😉 – ist die Beste? Zunächst muss man Fragen welche Kriterien man ansetzt. Spontan fallen mir da die folgenden ein: Lebensdauer Preis pro GB Zugriffsgeschwindigkeit Lebensdauer ist für mich im privaten Umfeld das wichtigste Kriterium, denn sonst brauche ich die Daten gar nicht erst zu speichern. An […]