Subscribe: ModPerl | ASP
http://www.gossamer-threads.com/lists/modperl/asp.xml
Added By: Feedage Forager Feedage Grade B rated
Language: English
Tags:
apache apache  apache mod  apache  character encoding  encoding  include  mod perl  mod  output character  output  perl  released apache 
Rate this Feed
Rate this feedRate this feedRate this feedRate this feedRate this feed
Rate this feed 1 starRate this feed 2 starRate this feed 3 starRate this feed 4 starRate this feed 5 star

Comments (0)

Feed Details and Statistics Feed Statistics
Preview: ModPerl | ASP

ModPerl | ASP



Mailing List Archive by Gossamer Threads



Last Build Date: 21 Apr 2018 19:26:17 -0800

Copyright: (c) Gossamer Threads Inc. All rights reserved.
 



ANNOUNCE: Apache::ASP 2.63 released

15 Mar 2018 09:41:26 -0800

Hi All! Apache::ASP 2.63 has finally been released! Apache::ASP provides an Active Server Pages port to the Apache Web Server with Perl scripting.



ASP in non-html files

06 Jan 2017 11:39:00 -0800

Hi, A project I'm working on requires me to deal with non-html files that have in-line perl in the same format as ASP uses. I'm trying to find a simp



Apache::ASP under PSGI

21 Apr 2016 07:17:33 -0800

Dear Josh & all It have being a while since we were last in touch . Hope everything is fine. I hope that you still have interest in Apache::ASP the



Apache::ASP Mod_perl

17 Jul 2015 12:16:16 -0800

Trying to get apache with asp and mod perl working. seems to be all installed.. although when I put in the test.asp page(see below) I get this err



Fix for Apache::ASP with Apache 2.4

20 May 2014 15:19:34 -0800

Hi! I have a fix for running Apache::ASP under Apache 2.4, at least as is patched under Ubuntu and likely other platforms where mod_perl and Apache



Migrate existing Apache::ASP code from mod_perl to mod_fcgid?

27 Dec 2013 15:30:20 -0800

mod_perl no longer builds against Apache 2.4[1]. Consequently, the RHEL 7 beta doesn't include it[2]. The claimed replacement is mod_fcgid, but as



Problem with Apache::ASP under Apache 2.4

09 Jul 2013 11:41:50 -0800

Howdy, I am attempting to upgrade our web server to use Apache 2.4, and the Apache::ASP is failing with this message: Can't locate object method "re



and now for something completely different...

21 Nov 2012 04:22:41 -0800

I shipped an apache-asp based project to a (new) client who was at a bit of a loss when reviewing the source. Since few people can really use vi the



Output character encoding

05 Jun 2012 02:02:51 -0800

How can I set the output character encoding of Apache::ASP output? Regular perl/CGI output defaults to ISO-8859-1 encoding, and may be easily modifi



Include() vs. TrapInclude()

30 Apr 2012 09:29:37 -0800

Just thought I'd post this for anyone else that might run into a similar situation... The documentation seems to suggest that Include() and TrapIncl