Subscribe: Apache | Users
http://www.gossamer-threads.com/lists/apache/users.xml
Added By: Feedage Forager Feedage Grade B rated
Language: English
Tags:
apache compilation  apache version  apache  configuration  error  file  httpd  installed apache  installed  mod ssl  pcre  ssl  util pcre  util 
Rate this Feed
Rate this feedRate this feedRate this feedRate this feedRate this feed
Rate this feed 1 starRate this feed 2 starRate this feed 3 starRate this feed 4 starRate this feed 5 star

Comments (0)

Feed Details and Statistics Feed Statistics
Preview: Apache | Users

Apache | Users



Mailing List Archive by Gossamer Threads



Last Build Date: 01 Oct 2016 09:59:58 -0800

Copyright: (c) Gossamer Threads Inc. All rights reserved.
 



TLS Proxy client certificates per virtualhost

30 Sep 2016 07:42:20 -0800

Hi, What kind of options do I have if I want to use different SSL proxy certificates for different virtual hosts? SSLProxyMachineCertificateFile is



Showing exact filesize in bytes instead of shortform in directory listing

30 Sep 2016 02:59:43 -0800

In Apache server 2.4, when activating the IndexOptions +FancyIndexing in the httpd.conf, the directory listing shows the file size of a file like in t



Random Internal Server Error 500 after apache and system update

29 Sep 2016 23:59:02 -0800

Hi, I'm not 100% sure that the real source of the problem is apache (could be php or other), but I'd like start from here as the only logs that provi



apache on port 81

28 Sep 2016 09:18:08 -0800

** Please! Hi, i've installed an apache httpd-2.4.23-win64-VC11.zip on port 81 windows10 professional 64b with this procedure : http://docs.3liz.c



Httpd2.4.23 make failed with error util_pcre.c:128: error: 'PCRE_DUPNAMES' undeclared (first use in this function)

28 Sep 2016 07:06:09 -0800

Hi Team, I am trying to install httpd-2.4.23 on redhat system, it is always failing as follows, util_pcre.c: In function 'ap_regcomp': util_pcre.c:1



Unit file of apache2.service changed on disk

28 Sep 2016 00:19:14 -0800

Apache/2.4.10 (Raspbian) Anyone know what's changed recently with regard to apache2? This only started happening recently: After a fresh install of



Facing Apache compilation issues with VC 14

27 Sep 2016 21:27:16 -0800

Hi Team, I am doing apache compilation with VC14. * Installed visual studio 2015 update 3. Apache version is 2.4.23. * Downl



Configuration Problem - VHosts on Apache 2.2

26 Sep 2016 14:26:43 -0800

I have this Vhost configuration on Apache 2.2 loaded on Windows Server 2012. DocumentRoot E:/pinnacle/minorityrecruiter/htdocs



Apache/2.4.12:mod_ssl:openssl issue

23 Sep 2016 03:18:10 -0800

Hi All, We have installed apache 2.4.12 package on AIX 7 64 bit. We are unable to make use of SSL cipher options in the configuration. Module mod_ssl



CVE-2013-2249

21 Sep 2016 22:31:16 -0800

Hello, can someone tell me if the vulnerability CVE-2013-2249 is already fixed in the apache version 2.2.31? I can only find it in the changelog f