Subscribe: Apache | Users
http://www.gossamer-threads.com/lists/apache/users.xml
Preview: Apache | Users

Apache | Users



Mailing List Archive by Gossamer Threads



Last Build Date: 18 Dec 2017 07:23:34 -0800

Copyright: (c) Gossamer Threads Inc. All rights reserved.
 



RemoteIPInternalProxy / RemoteIPTrustedProxy

18 Dec 2017 03:29:39 -0800

Hi, I'm using the RemoteIPHeader X-Forwarded-For within a VirtualHost configuration in order to determine GEO location of our users within our PHP a



SSI/website rendering errors

14 Dec 2017 15:07:37 -0800

Although my website was functioning properly on Monday, 12/11/17, it exhibited several errors the following day (12/12/17). No changes were made to an



[autoindex:error] [pid 16794]

14 Dec 2017 05:36:29 -0800

I get error message underneath. I googled and tried to make some changes but no luck. [Thu Dec 14 13:49:10.312713 2017] [autoindex:error] [pid 16794]



Apache2 php not responding

12 Dec 2017 09:56:21 -0800

I run a server on Ubuntu 16.04 and recently did some updates, after the updates the Apache2 server does not run php correctly. the pages simply time



How to connect Apache and Tomcat using http2 protocol

11 Dec 2017 21:48:21 -0800

Hi I am trying to connect Apache and Tomcat using HTTP2 protocol. 1. These are the changes that I have made in my server.xml. After send status 200 response, process exited

08 Dec 2017 02:57:08 -0800

Hi,, I started my apache successfully, but when I am sending request from browser. Getting ERR_NO_RESPONSE in chrome. I added LogLevel trace7 and col



Apache + PHPCGI

07 Dec 2017 04:44:38 -0800

Hi, on my configuration, php work as cgi called through mod_action: AllowOverride none Require all granted



Forward Proxy, RewriteRules and connection keep-alive

07 Dec 2017 03:28:12 -0800

?? Hello, I am using Apache 2.4.10 as a Forward Proxy for local clients running on the same machine. Apache listens on a dedicated port and local cli



if statement and ssl directives (apache 2.4)

06 Dec 2017 01:10:48 -0800

Hi, I'm trying to achieve a simplier vhost configuration using if statements but httpd refuses to start when I put SSL related directive inside the



MOD_WCGI

05 Dec 2017 11:49:13 -0800

We used to have a fantastic webdev who has even contributed code to the Apache project. He retired years and years ago, and we didn't replace him. One