Subscribe: Apache | Bugs
http://www.gossamer-threads.com/lists/apache/bugs.xml
Added By: Feedage Forager Feedage Grade B rated
Language: English
Tags:
apache org  apache  bug cgi  bug  bugzilla show  bugzilla  cgi  https apache  https  org bugzilla  org  show bug  show 
Rate this Feed
Rate this feedRate this feedRate this feedRate this feedRate this feed
Rate this feed 1 starRate this feed 2 starRate this feed 3 starRate this feed 4 starRate this feed 5 star

Comments (0)

Feed Details and Statistics Feed Statistics
Preview: Apache | Bugs

Apache | Bugs



Mailing List Archive by Gossamer Threads



Last Build Date: 20 Feb 2017 07:43:00 -0800

Copyright: (c) Gossamer Threads Inc. All rights reserved.
 



[Bug 60748] ProxyPassReverse with http2 does not work as documented

20 Feb 2017 00:41:58 -0800

https://bz.apache.org/bugzilla/show_bug.cgi?id=60748 Yann Ylavic changed: What |Removed |Ad



[Bug 60748] New: ProxyPassReverse with http2 does not work as documented

19 Feb 2017 22:08:58 -0800

https://bz.apache.org/bugzilla/show_bug.cgi?id=60748 Bug ID: 60748 Summary: ProxyPassReverse with http2 does not work as



Bug report for Apache httpd-2 [2017/02/19]

18 Feb 2017 23:15:17 -0800

+---------------------------------------------------------------------------+ | Bugzilla Bug ID



[Bug 60746] New: Double DELETE results in inconsistent responses

18 Feb 2017 18:53:41 -0800

https://bz.apache.org/bugzilla/show_bug.cgi?id=60746 Bug ID: 60746 Summary: Double DELETE results in inconsistent responses



[Bug 60088] mod_ext_filter did not work if post body size larger than 8192 bytes

16 Feb 2017 09:46:44 -0800

https://bz.apache.org/bugzilla/show_bug.cgi?id=60088 Joe Orton changed: What |Removed |Added -



[Bug 60375] Apache httpd returns "200 OK" for a request exceeding LimitRequestBody when enabling mod_ext_filter

16 Feb 2017 09:36:38 -0800

https://bz.apache.org/bugzilla/show_bug.cgi?id=60375 Joe Orton changed: What |Removed |Added -



[Bug 60739] SSLProtocol settings seem to have no effect

16 Feb 2017 07:41:44 -0800

https://bz.apache.org/bugzilla/show_bug.cgi?id=60739 --- Comment #1 from David Favor --- Setting SSLProtocols to -all produces



[Bug 60739] New: SSLProtocol settings seem to have no effect

16 Feb 2017 07:15:34 -0800

https://bz.apache.org/bugzilla/show_bug.cgi?id=60739 Bug ID: 60739 Summary: SSLProtocol settings seem to have no effect






[Bug 57795] mod_proxy_wstunnel sometimes does not connect and sometimes does not disconnect

15 Feb 2017 10:44:30 -0800

https://bz.apache.org/bugzilla/show_bug.cgi?id=57795 --- Comment #10 from Ryan --- It does appear that mod_proxy_wstunnel