Subscribe: RTur.net - Publishing to BlogEngine from Word 2007
http://rtur.net/blog/post/feed/2008/06/07/Publishing-to-BlogEngine-from-Word-2007.aspx
Added By: Feedage Forager Feedage Grade B rated
Language: Afrikaans
Tags:
blog kgsoft  blog  blogengine word  blogengine  net publishing  net  publishing blogengine  publishing  rtur net  rtur  word   
Rate this Feed
Rate this feedRate this feedRate this feedRate this feedRate this feed
Rate this feed 1 starRate this feed 2 starRate this feed 3 starRate this feed 4 starRate this feed 5 star

Comments (0)

Feed Details and Statistics Feed Statistics
Preview: RTur.net - Publishing to BlogEngine from Word 2007

RTur.net - Publishing to BlogEngine from Word 2007



.NET and Open Source: better together



 



michal on Publishing to BlogEngine from Word 2007

Mon, 9 Jun 2008 07:59:54 -0700

This is cool, but can I edit tags with Word before I publish?



rtur.net on Publishing to BlogEngine from Word 2007

Mon, 9 Jun 2008 15:19:40 -0700

No, you can’t use tags. Compare to WLW, it’s a trade-off. You got better tools to create content but WLW much better in other areas. Two most important, IMHO - it makes better use of metaweblog API (pulling down styles, layouts etc. including tags) and better supports extensions.



Krishnan's Blog on Publishing to BlogEngine from Word 2007

Tue, 10 Jun 2008 02:39:18 -0700

Trackback from Krishnan's Blog

MS word 2007 as your Desktop Blog Publishing tool



marco on Publishing to BlogEngine from Word 2007

Mon, 16 Jun 2008 20:41:43 -0700

This is cool



Kelly on Publishing to BlogEngine from Word 2007

Tue, 17 Jun 2008 19:56:30 -0700

I am just noticing that you have the same problems with the comments that is in the Blog.Engine. You have that annoying ajax icon. I am wondering if your buttons work for bolding. In the current version of Blog.Engine they don't work.



rtur.net on Publishing to BlogEngine from Word 2007

Wed, 18 Jun 2008 04:55:15 -0700

Grrr... turns out my theme was missing "#commentPreview" that turns this ajax image off. The bolding seems to work fine, at least here. I'll take a look if it is broken in the latest build.



Kelly on Publishing to BlogEngine from Word 2007

Wed, 18 Jun 2008 18:51:18 -0700

Yes the bolding in your blog seems to be working. Mine still does not... but it also does not load the extensions... not sure why. Maybe something do to with them being saved in the database or something. I had to change the extension manager to call the LoadExtensions() method if the Extensions.Count == 0. That way I don't get an error at least on the comments control and they show up in the Extensions manager.

I am glad you got yours fixed...and thanks for all the good work you are doing!! I love Blog.Engine!



Thanh Tran on Publishing to BlogEngine from Word 2007

Sat, 5 Jul 2008 18:10:43 -0700

Hi,

Thanks for your great post. But I have difficult try it myself. I've just setup a blogengine.net 1.4 at http://blog.kgsoft.com.vn . But when I try the http://blog.kgsoft.com.vn/metaweblog.axd URL, I got the following error message










faultCode
01



faultString


Invalid XMLRPC Request. (StartIndex cannot be less than zero.
Parameter name: startIndex)







Can you help me figure out what's happen?



rtur.net on Publishing to BlogEngine from Word 2007

Sun, 6 Jul 2008 05:42:20 -0700

I've just tried it with 1.4 and it worked fine for me. Did you try it on your local install to eliminate host from the equation?
I noticed you have same annoying Ajax image on comment form I used to have, you can get rid of it by setting #commentPreview display to none, like in standard theme:

#commentPreview{
display:none;
clear:both;
min-height: 150px;
}



Thanh Tran on Publishing to BlogEngine from Word 2007

Sun, 6 Jul 2008 17:58:26 -0700

Hi,

Thanks for your hint. Actually when I paste the http://blog.kgsoft.com.vn/metaweblog.axd into browser address, surely it will return error, as this is not a proper way to call. Regard to my Office 2007 can not register with my blog, it's because I enter the wrong password. :|




Loosely Coupled Human Code Factory on Publishing to BlogEngine from Word 2007

Thu, 23 Oct 2008 11:11:59 -0700

Trackback from Loosely Coupled Human Code Factory

Getting More From Word 2007



Steve on Publishing to BlogEngine from Word 2007

Thu, 8 Jan 2009 23:53:47 -0800

Is there an option to use Word 2007 to publish to a Page rather than to a blog in BlogEngine.NET?



Mouse Cursor on Publishing to BlogEngine from Word 2007

Thu, 22 Jan 2009 15:43:46 -0800

I use post2blog cos i'm really particular about the html formatting that blog clients generate. I found this review to be quite good - it compares a lot of desktop clients.



msqr.wordpress.com on Publishing to BlogEngine from Word 2007

Wed, 28 Jan 2009 23:07:32 -0800

Pingback from msqr.wordpress.com

Adding first blog from Word 2007 « Msqr’s Weblog



bromham.org.uk on Publishing to BlogEngine from Word 2007

Mon, 2 Feb 2009 20:07:14 -0800

Pingback from bromham.org.uk

Bromham, Wiltshire, England | Publishing to The Website from Word 2007



Slim Fit Blog on Publishing to BlogEngine from Word 2007

Mon, 16 Mar 2009 12:28:30 -0700

i accept it generates amazingly apple-pie HTML code. Cleaner than WLW and so abundant cleaner than Word 2003



RTur.net on Publishing to BlogEngine from Word 2007

Sat, 5 Dec 2009 07:23:43 -0800

How to email posts to BlogEngine

How to email posts to BlogEngine



gabana.it on Publishing to BlogEngine from Word 2007

Thu, 28 Jul 2011 03:47:39 -0700

Pingback from gabana.it

Come scrivere i post



Playa del Carmen on Publishing to BlogEngine from Word 2007

Fri, 3 Aug 2012 09:33:55 -0700

Este es un post publicado desde word

Este es un post publicado desde word